Lexware informiert: Aktualisierung der EFR-Version von EFSTA zum 25.07.2022 notwendig

Wenn Sie lexware wawi premium mit Kassenmodul verwenden, müssen Sie die EFR-Version von EFSTA aktualisieren. Jeder Nutzer der Kasse mit veralteter EFR-Version wird im Programm auf das Update hingewiesen. Installieren Sie das Update oder wenden Sie sich an uns.

Wegen Inkompatibilitäten und dem Pflicht-Update einiger TSE-Hersteller ist es dringend notwendig veraltete Versionen (älter als Version 2.2.3) abzuschalten. Die Abschaltung beginnt ab dem 25.07.2022.

Bis zum 31.07.2022 haben Sie Zeit, Ihre EFR (Middleware) von EFSTA zu aktualisieren, damit Sie weiterhin gesetzeskonform mit Ihrer Kasse arbeiten können. In der Meldung im Programm werden Ihnen Links angezeigt, wo Sie die aktuellen EFR-Versionen herunterladen können.

Informationen finden Sie in den News der EFSTA.